[xmlsec] [FEATURE REQUEST] MinGW-w64 - pacman support

Aleksey Sanin aleksey at aleksey.com
Tue Dec 27 17:43:55 PST 2016


I accept patches :)

Aleksey

On 12/27/16 7:08 AM, silvioprog wrote:
> Hello masters,
> 
> It would be nice if xmlsec could be installed via some command like
> "pacman -S xmlsec". LibXml2 and LibXslt allows it, and it is really very
> useful for beginners.
> 
> I'm using latest MinGW-w64 version downloaded
> from http://msys2.github.io, however if you try to search xmlsec by
> "pacman -Ss xmlsec" you may not found any xmlsec or related package.
> 
> Thank you!
> 
> --
> Silvio Cl├ęcio
> 
> 
> _______________________________________________
> xmlsec mailing list
> xmlsec at aleksey.com
> http://www.aleksey.com/mailman/listinfo/xmlsec
> 


More information about the xmlsec mailing list