[xmlsec] xmlsec and gcrypt < 1.4.3

Roumen Petrov xmlsec at roumenpetrov.info
Sat Jun 26 13:58:08 PDT 2010

Hi All,

On my system gcrypt is to old (1.4.0) and test with last xmlsec version 
didn't pass.
The attached patch "xmlsec_gcrypt_1.4_0-2.patch" resolve issue to me.

May be instead to patch xmlsec source is better to increase required 
minimum gcrypt version. I'm not familiar with this library and I'm not 
sure whether versions 1.4.3, 1.4.4 or 1.4.5 resolve security bugs.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: xmlsec_gcrypt_1.4_0-2.patch
Type: text/x-diff
Size: 3569 bytes
Desc: not available
URL: <http://www.aleksey.com/pipermail/xmlsec/attachments/20100626/93b4d3b3/attachment.patch>

More information about the xmlsec mailing list