[xmlsec] xmlsec install on Snow Leopard

Aleksey Sanin aleksey at aleksey.com
Wed Apr 21 07:39:51 PDT 2010


Unfortunately, you need to have some basic knowledge of how
shared libraries work. I suggest you take a look here:


I think this article has everything you need.


On 4/21/2010 4:14 AM, Roy Shay wrote:
> Hi Aleksey,
> I've been trying for the better part of this week to get xmlsec working
> on my machine. I'm no sys-admin (God knows, I'm far, far from it), but
> I've managed to narrow it down to this:
> Error: unable to load xmlsec-openssl library. Make sure that you have
> this it installed, check shared libraries path (LD_LIBRARY_PATH)
> envornment variable or use "--crypto" option to specify different
> crypto engine.
> Error: initialization failed
> I've seen you address this issue on several different boards but I
> simply could not make sense of the solutions you gave to people as you
> had assumed a certain knowledge level in your responses that I simply do
> not have.
> Can you help me out?
> Thanks,
> Roy

More information about the xmlsec mailing list