[xmlsec] gnutls dependency trouble

Aleksey Sanin aleksey at aleksey.com
Sat Jan 10 17:57:00 PST 2004

Yes, sure. It's only a couple places that were broken. 
I did upgrade to gnutls 1.0.x branch because it is the first
"1.x" release. I'll provide a patch tonight.


John Belmonte wrote on 1/10/2004, 5:48 PM:
> Hello, 
> The xmlsec 1.2.3 release depends on gnutls 1.0.4, but unfortunately the 
> 1.0.x branch isn't even packaged for Debian yet.  I don't think it's a 
> good policy to depend on very recent library releases, because package 
> maintainers often don't have control over the schedule of dependent 
> library packages. 
> The last xmlsec release I was able to package for Debian was 1.1.1.  The 
> Debian project is nearing a stable release, which may happen in a few 
> months.  With the current gnutls situation, I'm not able to provide an 
> update.  I've contacted the gnutls package maintainer to see what his 
> schedule is. 
> Is it possible for xmlsec to resume support for the older gnutls versions? 
> Regards, 
> -John 
> -- 
> http:// if  ile.o g/ 
> _______________________________________________ 
> xmlsec mailing list 
> xmlsec at aleksey.com 
> http://www.aleksey.com/mailman/listinfo/xmlsec 

More information about the xmlsec mailing list