[xmlsec] problem while configuring xmlsec library

Ch Krishna Mohan, Noida krishnamohan at noida.hcltech.com
Tue Dec 9 10:33:08 PST 2003

I am trying to build security libraries of openssl on Solaris 2.9
I was able to build the following libraries
libxml2.so.2.6.0  in libxml2-2.6.0 directory

But Facing  following problem while configuring my xmlsec library 

checking for libxml2 libraries >= 2.4.24... configure: error: You need at
least libxml2 2.4.24 for this version of xmlsec1

the command which I have given is    ./configure 

I couldn't understand why this error is coming even though I copied the
above files in
xmlsec1-1.2.1 directory.

Please help me on this....


OS:  Solaris 2.9

More information about the xmlsec mailing list