[xmlsec] libxml2 versions
dheitmueller at netilla.com
Thu Aug 29 08:10:13 PDT 2002
On Thu, 2002-08-29 at 11:00, Aleksey Sanin wrote:
> Yes, this is required. 0.0.8 has major performance improvements and
> the changes were made in both LibXML2 and XMLSec. You will not
> be able to compile XMLSec with LibXML2 < 2.4.24.
> BTW, I would strongly recommend you to get XMLSec 0.0.9. As I wrote
> before I've screwed up the packaging for 0.0.8* releases.
> Devin Heitmueller wrote:
> >I noticed that in xlmsec 0.0.8a the version requirements for libxml2
> >went from 2.4.23 up to 2.4.24.
> >Is this really necessary? Are we using bleeding edge functionality in
> >The only reason I mention this is because I'm running on Mandrake, and
> >the Cooker release only has 2.4.23. I'm lazy and would prefer not to
> >have to recompile libxml2 if it is not necessary.
Senior Software Engineer
Netilla Networks Inc
More information about the xmlsec