[xmlsec] 0.0.8a build error on Win32

Aleksey Sanin aleksey at aleksey.com
Wed Aug 28 16:35:49 PDT 2002


Thanks for reporting the problem! I am really sucks :(  and I am doing new
build right now. For 0.0.8 release I've tried to use a new box for doing
builds but looks like it was really WRONG idea. I did 0.0.9 release on the
old box and now smoke testing it.  Should be done in 15-30 minutes.

Sorry for the inconvinience,

Moultrie, Ferrell (ISSAtlanta) wrote:

>When I try to build 0.0.8a, I get an error:
>D:\xmlsec-0.0.8\src\enveloped.c(24) : fatal error C1083: Cannot open
>include file: 'xmlsec/xpath.h': No such file or directory
>I don't see an xmlsec/xpath.h in the xmlsec distribution (there is one
>in libxml2 -- but this specifically asks for xmlsec/xpath.h). 
>If I simply comment out the line:
>//#include <xmlsec/xpath.h>
>.. then everything builds OK.
>Am I missing something? This same error persists in the 020828 daily
>build also.
>  Ferrell
>Ferrell Moultrie (ferrell at iss.net)
>Software Engineer
>Internet Security Systems, Inc.
>6303 Barfield Road
>Atlanta, Georgia 30328
>Phone:  404-236-2600
>Direct: 404-236-2849
>Fax:    404-236-2632
>Internet Security Systems -- The Power to Protect
>xmlsec mailing list
>xmlsec at aleksey.com

More information about the xmlsec mailing list